Reply
Highlighted
Community Member
Posts: 11
Registered: ‎02-08-2015

Every offer I get is in French. I have repeatedly checked my preferences; only English.

I have had this happen for ever, it's annoying, and it does not matter where the offer originates.

From Quebec, New Brunswick, France, I would understand it coming in French, but U.S.A., Holland, Norway, Portugal, etc ?

I have tried multi times to make absolutely certain that my settings here are on English, which they absolutely are; to zero change in the incoming French offers.

Sales are announced to me in French as well.

Canada I know is a French / English country, officially, and my schooling lets me understand some of it, but I want mine in English !

Argh !!!

Don

Community Member
Posts: 3,019
Registered: ‎09-29-2005

Re: Every offer I get is in French. I have repeatedly checked my preferences; only English.

in reply to do-ca66

Which flag do you have set for your account?

 

flag setting.jpg

 

-..-

Community Member
Posts: 11
Registered: ‎02-08-2015

Re: Every offer I get is in French. I have repeatedly checked my preferences; only English.

in reply to ypdc_dennis

English flag, except when offers arrive; then I am suddenly always in French, and must switch it to the English flag to continue.

I'm sick of i, and have checked all settings !

:-{(

Community Member
Posts: 8,888
Registered: ‎04-14-2007

Re: Every offer I get is in French. I have repeatedly checked my preferences; only English.

in reply to do-ca66

Just to confirm...If you go to my ebay and then click on accounts - communication preferences - notification language, English is checked off?